Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Runtime Errors When Trying To Launch Server


Recommended Posts

Hey, so I downloaded the runtimes directly from @Mohenjo Daro's profile, like is suggested in other similar posts, and ran them as Administrator but whenever I try and run the server for Eclipse Renewal versions 1.8.3H3 and 1.8.3, it gives me the runtime error "339" stating that i'm missing component "tabctl32.ocx" on my computer. I get this error for both versions. I tried both because i'm not sure what the difference between the two are and in-case it was like say an issue with one particular version of the engine over the other.

Furthermore, I then decided to try the old Eclipse 3.0 engine, also from Mohen's profile, since the runtimes file shares that engine'sĀ name, but that also did not work unfortunately when I tried opening up the server. For Eclipse 3.0, it gave me the runtime error "339" again, but this time it said it was missing the component "MSWINSCN.OCX" on my computer instead. I'm running Windows 10, not sure if that matters. I'm at my wit's end here. Any help on why I may be receiving these errors, even after running the runtimes installation applicationĀ would be greatly appreciated! Thank you for your time!

Link to post
Share on other sites
1 hour ago, Mohenjo Daro said:

Ah, I forgot to change the link to a better version. The one you have doesn't always install correctly (not sure why). I fixed it to a link that should work properly. Here's the working runtimes

Hey man, awesome! The new version worked! I appreciate it a lot, man! Thanks!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...